Joomla

ha az oldalad telepítésével van gondod akkor ebben a témában nyiss egy topikot

Re: Joomla

HozzászólásSzerző: geza26 » 2010.09.12. 14:28

Igen, próbáltam üresen és '/'-el is, de nem lett jó! Itt vannak a beállítások:
ftp.png
ftp.png (6.27 KiB) Megtekintve 9660 alkalommal.
geza26
 
Hozzászólások: 5
Csatlakozott: 2010.09.12. 08:52

Re: Joomla

HozzászólásSzerző: csigi » 2010.09.12. 15:32

Hát akkor nincs ötletem! :| Esetleg valami hibaüzenet?
csigi
 
Hozzászólások: 180
Csatlakozott: 2009.04.27. 15:38

Re: Joomla

HozzászólásSzerző: geza26 » 2010.09.12. 16:16

Hibaüzenet modul telepítésekor:

JFTP::connect: Could not connect to host "ftp.okhost.eu" on port 21
JFTP::_putCmd: Not connected to the control port
JFTP::mkdir: Bad response
JFTP::_putCmd: Not connected to the control port
JFTP::chmod: Bad response
JFTP::connect: Could not connect to host "ftp.okhost.eu" on port 21
JFTP::_putCmd: Not connected to the control port
JFTP::_mode: Bad response
JFTP::_passive: Not connected to the control port
JFTP::store: Unable to use passive mode
Figyelmeztetés! - A fájl áthelyezése nem sikerült

Joomlapack-kal való mentés elején:

Error
An error occured. Read the log and consult the documentation for possible solutions.

Az a furcsa, hogy egy másik weblapon joomla admin felületen be tudtam írni az ftp eléréseket és működött minden, itt nem engedi, hanem a configuration.php fájlban írom át és nem jó!
geza26
 
Hozzászólások: 5
Csatlakozott: 2010.09.12. 08:52

Re: Joomla

HozzászólásSzerző: csigi » 2010.09.13. 13:46

Hát ez most jó kérdés, lehet hogy a cmod befolyásolja de őszintén szólva nem tudom! :shock:
csigi
 
Hozzászólások: 180
Csatlakozott: 2009.04.27. 15:38

Re: Joomla

HozzászólásSzerző: geza26 » 2010.09.14. 11:03

Köszönöm! Majd "edzek" még rajta!
geza26
 
Hozzászólások: 5
Csatlakozott: 2010.09.12. 08:52

Re: Joomla

HozzászólásSzerző: Afronaut » 2010.09.17. 10:47

Nálam nincs engedélyezve a joomla "FTP"-je és tökéletesen működik minden.
Afronaut
 
Hozzászólások: 33
Csatlakozott: 2010.04.30. 23:52

Re: Joomla

HozzászólásSzerző: donci7 » 2010.09.26. 14:36

Helló!

Joomlával próbálkozom, (igen még kezdő vagyok) de van 1-2 gondom:

Felraktam másik tárhelyre is és ott működik az oldalam.

De itt: A címlapot szépen megjeleníti, de amint mennék más menüpontba, a grafikai része eltűnik az oldalnak, és csak a szöveg marad. Mi lehet a gond? JA_Purity sablont használom éppen.

Üdv,
d
donci7
 
Hozzászólások: 2
Csatlakozott: 2010.09.26. 14:19

Re: Joomla

HozzászólásSzerző: csigi » 2010.09.26. 16:25

Nem nagyon ismerem a Joomlát de gondolom van bent gyorsítótár, azt ürítsd és próbáld meg!
csigi
 
Hozzászólások: 180
Csatlakozott: 2009.04.27. 15:38

Re: Joomla

HozzászólásSzerző: donci7 » 2010.09.27. 12:18

Gyorsítótár ki van kapcsolva.
donci7
 
Hozzászólások: 2
Csatlakozott: 2010.09.26. 14:19

Re: Joomla

HozzászólásSzerző: GSmith » 2010.11.15. 15:48

hol kapcsolod be az FTp-réteget?
GSmith
 
Hozzászólások: 3
Csatlakozott: 2010.11.15. 13:15

ElőzőKövetkező

Vissza: Telepítési gondok

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 2 vendég

cron