XenForo telepítési hiba

ha az oldalad telepítésével van gondod akkor ebben a témában nyiss egy topikot

XenForo telepítési hiba

HozzászólásSzerző: Sebastian » 2011.05.09. 18:15

Sziasztok!

Szerettem volna feltenni ezt a motort, de ebbe a hibába ütköztem:

Server Error

chmod() has been disabled for security reasons

XenForo_Application::handlePhpError()
chmod() in /var/www/szunyi.com/ywsite/www/library/XenForo/Helper/File.php at line 122
XenForo_Helper_File::makeWritableByFtpUser() in /var/www/szunyi.com/ywsite/www/library/XenForo/Helper/File.php at line 72
XenForo_Helper_File::createDirectory() in /var/www/szunyi.com/ywsite/www/library/XenForo/Install/Model/Install.php at line 203
XenForo_Install_Model_Install->createDirectories() in /var/www/szunyi.com/ywsite/www/library/XenForo/Install/Controller/Install.php at line 198
XenForo_Install_Controller_Install->actionStep2() in /var/www/szunyi.com/ywsite/www/library/XenForo/FrontController.php at line 310
XenForo_FrontController->dispatch() in /var/www/szunyi.com/ywsite/www/library/XenForo/FrontController.php at line 132
XenForo_FrontController->run() in /var/www/szunyi.com/ywsite/www/install/index.php at line 17


Lesz rá lehetőség, hogy idővel fel tudjam rakni? Vagy használjak más motort...?

Köszönöm előre is a választ. Üdv, Sebastian
Sebastian
 
Hozzászólások: 9
Csatlakozott: 2011.05.09. 18:12

Re: XenForo telepítési hiba

HozzászólásSzerző: Sebastian » 2011.05.10. 14:39

Nos, megpróbáltam a vBulletint is, de itt meg ez a hiba:

Unexpected Text:
<?xml version="1.0" encoding="windows-1252"?>
<upgrade>
<message replace="0">Connection successful</message>
<status>Status: Installing, Step 2 of 7</status>
<longversion>install</longversion>
<version>install</version>
<nextstep>2</nextstep>
<upgradenotice><![CDATA[<strong>Installing</strong>]]></upgradenotice>
</upgrade>


<!-- OkHost.eu Statistic Code -->
<script type="text/javascript" src="/f4f2a061174c56dde783381b82b55f1d"></script>
<!-- End Code -->


Úgyhogy ez is megy a lvesbe...

Invision Power Board is le lett tesztelve, viszont annak meg kevés a memó... köszönöm a lehetőséget...
Sebastian
 
Hozzászólások: 9
Csatlakozott: 2011.05.09. 18:12


Vissza: Telepítési gondok

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 3 vendég

cron